Majority of media is unavailable
Resolved
Feb 09 at 09:47am AWST
Services have been restored.
Affected services
Created
Feb 08 at 09:52am AWST
There is a significant quantity of media missing from the library currently, due to a scripting error which occurred last night. 6TB of media is in the process of being re-downloaded, which is expected to be completed within the next 48 hours.
Affected services